dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / icon-slicer / icon-slicer-native_0.3.bb
1 LICENSE = "MIT"
2
3 SRC_URI = "http://freedesktop.org/software/icon-slicer/releases/icon-slicer-${PV}.tar.gz"
4
5 inherit autotools native
6
7 DEPENDS = "gdk-pixbuf-csource-native popt-native"
8
9 S = "${WORKDIR}/icon-slicer-${PV}"
10
11 AUTOTOOLS_STAGE_PKGCONFIG = "1"
12
13 do_stage() {
14         autotools_stage_all
15 }
16
17
18