dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / icecast / icecast_2.3.2.bb
1 DESCRIPTION = "Icecast streaming media server"
2 LICENSE = "GPLv2"
3
4 DEPENDS = "libvorbis libogg libtheora speex libxslt libxslt-native"
5
6 PR = "r2"
7
8 SRC_URI = "http://downloads.us.xiph.org/releases/icecast/${PN}-${PV}.tar.gz"
9
10 # disable curl
11 EXTRA_OECONF = " \
12                 --without-curl \
13                 --with-ogg=${STAGING_LIBDIR} \
14                 --with-vorbis=${STAGING_LIBDIR} \
15                 --with-theora=${STAGING_LIBDIR} \
16                 --with-speex=${STAGING_LIBDIR} \
17                "
18
19 S = "${WORKDIR}/${PN}-${PV}"
20 inherit autotools
21