Merge remote-tracking branch 'dm/opendreambox-1.6' into test_0701
[vuplus_openembedded] / recipes / htmldoc / htmldoc-gui_1.8.27.bb
1 require htmldoc.inc
2 DEPENDS += "htmldoc-native fltk"
3 PR = "r2"
4
5
6 SRC_URI = "http://ftp.rz.tu-bs.de/pub/mirror/ftp.easysw.com/ftp/pub/htmldoc/${PV}/htmldoc-${PV}-source.tar.bz2 \
7 file://paths_1.8.27.patch;patch=1"
8
9
10 S = "${WORKDIR}/htmldoc-${PV}"
11
12 inherit autotools pkgconfig
13
14 EXTRA_AUTORECONF += "--exclude=autoheader"
15 EXTRA_OECONF += "--disable-localpng --disable-localjpeg --disable-localzlib \
16                 --with-gui=yes"
17
18 FILES_${PN} += "${datadir}/htmldoc/fonts"
19 FILES_${PN} += "${datadir}/htmldoc/data"
20
21
22 do_install() {
23         oe_runmake 'DESTDIR=${D}' install
24 }