increase dvbapp PR.
[vuplus_openembedded] / recipes / gtksourceview / gtksourceview2_2.7.3.bb
1 DESCRIPTION = "Portable C library for multiline text editing"
2 HOMEPAGE = "http://projects.gnome.org/gtksourceview/"
3 LICENSE = "LGPL"
4 DEPENDS = "gtk+ libgnomeprint"
5
6 PR = "r1"
7
8 PNAME = "gtksourceview"
9
10 S = "${WORKDIR}/${PNAME}-${PV}"
11
12 inherit gnome pkgconfig lib_package
13
14 # overrule SRC_URI from gnome.conf
15 SRC_URI = "${GNOME_MIRROR}/${PNAME}/${@gnome_verdir("${PV}")}/${PNAME}-${PV}.tar.bz2"
16
17 do_configure_prepend() {
18         sed -i -e s:docs::g ${S}/Makefile.am
19 }
20
21 do_stage() {
22         autotools_stage_all
23 }
24
25 FILES_${PN} += " ${datadir}/gtksourceview-2.0"
26