change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / gtk+ / pixops-test.bb
1 DESCRIPTION = "Productive gtk+ devel prodder"
2 DEPENDS = "gtk+"
3
4 PR = "r3"
5
6 inherit pkgconfig
7
8 SRC_URI = "file://pixops-test.c \
9            file://gtk-logo-rgb.gif"
10
11 do_configure() {
12         cp ${WORKDIR}/pixops-test.c ${S}
13         cp ${WORKDIR}/gtk-logo-rgb.gif ${S}
14 }
15
16 do_compile() {
17         ${CC} ${CFLAGS} ${LDFLAGS} `pkg-config gtk+-2.0 --libs --cflags` `pkg-config pango --libs --cflags` -lXfixes -lz -lpangoft2-1.0 -lgpg-error -lXdmcp -lXcursor -lexpat -lXau -lgcrypt -lXext -lXinerama -lXrandr -o pixops-test pixops-test.c
18 }
19
20 do_install() {
21         install -d ${D}${bindir}
22         install -d ${D}${datadir}/pixops-test
23         install -m 755 pixops-test ${D}${bindir}
24         install -m 644 gtk-logo-rgb.gif ${D}${datadir}/pixops-test
25 }