increase dvbapp PR.
[vuplus_openembedded] / recipes / gstreamer / gst-plugins-ugly_0.10.15.bb
1 require gst-plugins.inc
2
3 SRC_URI_append_opendreambox = " file://dvdsubdec-addproperty-singlebuffer.patch;patch=1"
4 SRC_URI_append_vuplus = " file://dvdsubdec-addproperty-singlebuffer.patch;patch=1"
5
6 PR = "${INC_PR}.0"
7
8 DEPENDS += "gst-plugins-base libsidplay"
9
10 python() {
11         # Don't build, if we are building an ENTERPRISE distro
12         enterprise = bb.data.getVar("ENTERPRISE_DISTRO", d, 1)
13         if enterprise == "1":
14                 raise bb.parse.SkipPackage("gst-plugins-ugly will only build if ENTERPRISE_DISTRO != 1")
15 }
16