increase dvbapp PR.
[vuplus_openembedded] / recipes / gstreamer / gst-plugins-ugly_0.10.14.bb
1 require gst-plugins.inc
2
3 PR = "${INC_PR}.0"
4
5 DEPENDS += "gst-plugins-base libsidplay"
6
7 python() {
8         # Don't build, if we are building an ENTERPRISE distro
9         enterprise = bb.data.getVar("ENTERPRISE_DISTRO", d, 1)
10         if enterprise == "1":
11                 raise bb.parse.SkipPackage("gst-plugins-ugly will only build if ENTERPRISE_DISTRO != 1")
12 }
13