increase dvbapp PR.
[vuplus_openembedded] / recipes / gstreamer / gst-plugins-ugly_0.10.11.bb
1 require gst-plugins.inc
2
3 PR = "${INC_PR}.1"
4
5 DEPENDS += "gst-plugins-base mpeg2dec libsidplay"
6
7 SRC_URI += "\
8   file://gstmad_16bit.patch;patch=1 \
9   file://gstsid_autofoo_HACK.patch;patch=1 \
10 "
11
12 python() {
13         # Don't build, if we are building an ENTERPRISE distro
14         enterprise = bb.data.getVar("ENTERPRISE_DISTRO", d, 1)
15         if enterprise == "1":
16                 raise bb.parse.SkipPackage("gst-plugins-ugly will only build if ENTERPRISE_DISTRO != 1")
17 }
18