enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / gstreamer / gst-plugins-bad_0.10.6.bb
1 require gst-plugins.inc
2
3 PR = "${INC_PR}.1"
4
5 SRC_URI += "file://vorbisenc.h file://vorbisdec.h \
6             file://gst-plugins-directfb-fix.patch;patch=1;pnum=2 \
7             file://ivorbis-thumb.patch;patch=1"
8 DEPENDS += "gst-plugins-base directfb"
9
10 do_compile_prepend() {
11         # work around missing files in upstream tarball (upstream bug #454078)
12         install -m 0644 ${WORKDIR}/vorbis*.h ${S}/ext/ivorbis/
13 }