Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / grep / grep-native_2.5.1.bb
1 require grep_${PV}.bb
2 inherit native
3
4 S = "${WORKDIR}/grep-${PV}"
5
6 do_stage () {
7         install -d ${STAGING_BINDIR}
8         install -m 755 src/grep ${STAGING_BINDIR}
9         install -m 755 src/egrep ${STAGING_BINDIR}
10         install -m 755 src/fgrep ${STAGING_BINDIR}
11 }
12
13 FILESDIR = "${@os.path.dirname(bb.data.getVar('FILE',d,1))}/grep-${PV}"