increase dvbapp PR.
[vuplus_openembedded] / recipes / gputty / gputty_0.9.8.bb
1 #  OE build file
2 # Copyright (C) 2004, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 DESCRIPTION = "GPuTTY is a PuTTY clone using the Gnome environment"
6 HOMEPAGE = "http://www.defora.org/index.php?page=gputty"
7 LICENSE = "GPL"
8 SECTION = "network"
9 PR = "r0"
10
11 SRC_URI = "http://people.defora.org/~khorben/projects/gputty/gputty-${PV}.tar.gz \
12            file://gputty"
13
14 do_compile() {
15         oe_runmake -C src
16 }
17
18 do_install() {
19         install -d ${D}${bindir}
20         oe_runmake -C src BINDIR="${bindir}" DESTDIR="${D}" install
21         install -d ${D}${sysconfdir}/
22         install -m 0644 ${WORKDIR}/gputty ${D}${sysconfdir}/
23 }
24
25 # Save the configuration file in the package
26 FILES_${PN} += " /etc/gputty"
27