Merge remote-tracking branch 'dm/opendreambox-1.6' into test_0701
[vuplus_openembedded] / recipes / gpephone / soundserver_1.0.bb
1 LICENSE     = "LiPS"
2 DESCRIPTION = "Cellphone alarm daemon"
3 SECTION = "gpe"
4 PRIORITY    = "optional"
5 PR          = "r2"
6
7 DEPENDS = "glib-2.0 libiac gstreamer"
8
9 GPE_TARBALL_SUFFIX = "bz2"
10 inherit gpephone autotools
11
12 EXTRA_OECONF="--disable-osc8k"
13
14 LDFLAGS += " -L${STAGING_LIBDIR}"
15
16 do_configure () {
17         export PKG_CONFIG=${STAGING_BINDIR_NATIVE}/pkg-config
18         oe_runconf
19 }
20
21 do_configure_prepend () {
22         export PKG_CONFIG=${STAGING_BINDIR_NATIVE}/pkg-config
23         autoreconf
24 }