increase dvbapp PR.
[vuplus_openembedded] / recipes / gpephone / libsettings_0.3.bb
1 DESCRIPTION = "G(PE)^2 settings API library"
2 SECTION = "gpe/libs"
3 PRIORITY = "required"
4 LICENSE = "LiPS"
5 DEPENDS = "glib-2.0 gconf"
6 PR = "r1"
7
8 inherit gpephone pkgconfig autotools
9
10 FILES_${PN} += " ${libdir}/*.so.*"
11 FILES_${PN}-dbg += "${libdir}/.debug/*.so.*"
12 FILES_${PN}-dev += "${includedir} ${libdir}/*.la ${libdir}/*.so"
13
14 do_stage () {
15     autotools_stage_all
16 }