[hbbtv/youtubetv] Fixed hanup bug and segmentation fault on 3rd-party images.
[vuplus_openembedded] / recipes / gpephone / libidn_0.5.19.bb
1 DESCRIPTION = "Implementation of the Stringprep, Punycode and IDNA specifications defined by the IETF Internationalized Domain Names (IDN) working group."
2 SECTION = "libs"
3 PRIORITY = "optional"
4 LICENSE = "LGPL"
5 PR = "r0"
6
7 inherit pkgconfig autotools
8
9 SRC_URI = "http://alpha.gnu.org/gnu/libidn/libidn-${PV}.tar.gz"
10
11 EXTRA_OECONF = " --disable-tld"
12
13 do_configure_prepend () {
14         autoreconf -f -i -s
15 }
16
17 do_stage () {
18         autotools_stage_all
19 }