[hbbtv/youtubetv] Fixed hanup bug and segmentation fault on 3rd-party images.
[vuplus_openembedded] / recipes / gpephone / libgemwidget_0.1.bb
1 LICENSE     = "LiPS"
2 DESCRIPTION = "Extended widget library for GPE phone environment."
3 SECTION = "gpe/libs"
4 PRIORITY    = "optional"
5 DEPENDS     = "gtk+ libiac libgpephone"
6 PR          = "r1"
7
8 GPE_TARBALL_SUFFIX = "bz2"
9 inherit gpephone pkgconfig autotools
10
11 # This really is not angstrom specific, but gtk 2.10 specific
12 # for a better solution: "patches accepted"
13 SRC_URI_append_angstrom = " file://gemfilechooser-NULL-callback.patch;patch=1"
14
15 do_stage () {
16         autotools_stage_all
17 }