increase dvbapp PR.
[vuplus_openembedded] / recipes / gpephone / libcalenabler_1.0.bb
1 LICENSE     = "LiPS"
2 DESCRIPTION = "LiPS calendar database backend library."
3 SECTION = "gpe/libs"
4 PRIORITY    = "optional"
5 DEPENDS     = "glib-2.0 e2fsprogs-libs sqlite3"
6 PR          = "r1"
7
8 GPE_TARBALL_SUFFIX = "gz"
9
10 inherit gpephone pkgconfig autotools
11
12 LDFLAGS += " -L${STAGING_LIBDIR}"
13
14 do_stage () {
15         autotools_stage_all
16 }