dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / gpephone / libabenabler_svn.bb
1 LICENSE     = "LGPL"
2 DESCRIPTION = "LiPS address book library."
3 SECTION = "gpe/libs"
4 PRIORITY    = "optional"
5 DEPENDS     = "glib-2.0 librecord liblipsevent libim sqlite3"
6 PR          = "r0"
7 PV = "0.1+svnr-${SRCREV}"
8
9 DEFAULT_PREFERENCE = "-1"
10
11 inherit gpephone pkgconfig autotools
12
13 SRC_URI = "${GPEPHONE_SVN}"
14
15 S = "${WORKDIR}/${PN}"
16
17 LDFLAGS += " -L${STAGING_LIBDIR}"
18
19 do_stage () {
20         autotools_stage_all
21 }