[hbbtv/youtubetv] Fixed hanup bug and segmentation fault on 3rd-party images.
[vuplus_openembedded] / recipes / gpephone / connect_0.1.bb
1 DESCRIPTION = "GSM/GPRS mux tools"
2 LICENSE  = "GPL"
3 SECTION = "gpe"
4 PRIORITY = "optional"
5 DEPENDS  = "glibc"
6 PR = "r0"
7
8 inherit gpephone
9
10 SRC_URI = "${GPEPHONE_MIRROR}/GPRS/GPRS-${PV}.tar.bz2"
11
12 S  = ${WORKDIR}/GPRS/connect
13
14 do_compile() {
15         oe_runmake PREFIX=${prefix}
16 }
17
18 do_install() {
19         install -d  ${D}/${prefix}/bin
20         install -m 755 connect ${D}/${prefix}/bin
21         install -m 755 disconnect ${D}/${prefix}/bin
22 }