increase dvbapp PR.
[vuplus_openembedded] / recipes / gpe-themes / gpe-theme-clearlooks_0.2.bb
1 DESCRIPTION = "GTK+ clearlooks theme adjusted for GPE"
2 LICENSE = "GPL"
3 PR = "r1"
4
5 #it doesn't really depends on it, but it's nice to make OE build it
6 DEPENDS = "gtk-engines"
7 RDEPENDS = "gtk-engine-clearlooks"
8
9 FILES_${PN} = "${datadir}/themes/"
10 SRC_URI = "http://dominion.thruhere.net/koen/pda/files/${P}.tar.gz"
11
12 do_install() {
13 install -d ${D}${datadir}/themes/
14 cp -PpR ${WORKDIR}/Clearlooks ${D}${datadir}/themes/
15 }
16
17