increase dvbapp PR.
[vuplus_openembedded] / recipes / gpe-conf / gpe-conf_0.2.8.bb
1 DESCRIPTION = "Configuration applets for GPE"
2 SECTION = "gpe"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5
6 DEPENDS = "gtk+ esound audiofile libgpewidget libxsettings libxsettings-client libxrandr"
7 RDEPENDS_${PN} = "xst gpe-confd xset ntpdate gpe-icons tzdata xrandr"
8 RDEPENDS_gpe-conf-panel = "gpe-conf"
9
10 RPROVIDES_${PN} += " bl"
11 RCONFLICTS_${PN} = "bl"
12
13 GPE_TARBALL_SUFFIX = "bz2"
14
15 inherit gpe autotools pkgconfig
16
17 PACKAGES += "gpe-conf-panel"
18
19 FILES_${PN} = "${sysconfdir} ${bindir} ${datadir}/pixmaps \
20                 ${datadir}/applications/gpe-conf-* ${datadir}/gpe/pixmaps \
21                 ${datadir}/gpe-conf"
22 FILES_gpe-conf-panel = "${datadir}/applications/gpe-conf.desktop"
23