[crashreport] import plugin.
[vuplus_openembedded] / recipes / gnome / metacity_2.24.0.bb
1 SECTION = "x11/wm"
2 DESCRIPTION = "Metacity is the boring window manager for the adult in you."
3 LICENSE = "GPL"
4 DEPENDS = "libwnck startup-notification gtk+ gconf gdk-pixbuf-csource-native"
5
6 PR = "r1"
7
8 inherit gnome update-alternatives
9
10 ALTERNATIVE_NAME = "x-window-manager"
11 ALTERNATIVE_LINK = "${bindir}/x-window-manager"
12 ALTERNATIVE_PATH = "${bindir}/metacity"
13 ALTERNATIVE_PRIORITY = "30"
14
15 EXTRA_OECONF += "--disable-verbose \
16                  --disable-xinerama"
17
18 FILES_${PN} += "${datadir}/themes ${datadir}/gnome*"
19
20 do_stage () {
21          autotools_stage_all
22 }