increase dvbapp PR.
[vuplus_openembedded] / recipes / gnome / libgweather_2.28.0.bb
1 LICENSE = "LGPL"
2 SECTION = "x11/gnome/libs"
3 DEPENDS = "libgnome libsoup-2.4 gtk+ gnome-keyring"
4
5 inherit gnome
6
7 EXTRA_OEMAKE = "ORBIT_IDL=${STAGING_BINDIR_NATIVE}/orbit-idl-2"
8
9 do_configure_prepend() {
10         sed -i -e 's:help::'    ${S}/Makefile.am
11         sed -i -e 's: doc : :g' ${S}/Makefile.am
12 }
13
14 do_stage() {
15         autotools_stage_all
16 }
17
18 FILES_${PN} += "${datadir}/gnome* \
19                 ${datadir}/icons"
20
21 PACKAGES =+ "${PN}-locationdata"
22 FILES_${PN}-locationdata = "${datadir}/libgweather/Locations*"
23