increase dvbapp PR.
[vuplus_openembedded] / recipes / gnome / libgsf_1.14.16.bb
1 LICENSE = "GPL"
2 SECTION = "libs"
3
4 DEPENDS= "gtk+ libxml2 bzip2 glib-2.0 zlib gtk-doc libbonobo gnome-vfs"
5 RDEPENDS = "gconf gnome-vfs"
6
7 PACKAGES =+ "${PN}-gnome ${PN}-gnome-dev "
8
9 FILES_${PN}-gnome = "${libdir}/libgsf-gnome-1.so.*"
10 FILES_${PN}-gnome-dev = "${libdir}/libgsf-gnome-1.* ${includedir}/libgsf-1/gsf-gnome"
11
12 inherit gnome
13
14 EXTRA_OECONF = "\
15                 --without-python \
16                 --with-gnome \
17                 --with-bz2"
18
19 do_stage() {
20         autotools_stage_all
21 }