increase dvbapp PR.
[vuplus_openembedded] / recipes / gnome / libgnomeui_2.6.1.1.bb
1 LICENSE = "GPL"
2 SECTION = "x11/gnome/libs"
3 PR = "r1"
4 DEPENDS = "libgnome libgnomecanvas libbonoboui gnome-keyring"
5 DESCRIPTION = "GNOME User Interface Library"
6
7 FILES_${PN} += "${libdir}/gtk-2.0/*/filesystems/lib*.so \
8         ${libdir}/libglade/*/lib*.so"
9
10 inherit gnome
11
12 SRC_URI += "file://gnome-stock-pixbufs.h file://no-pixbuf-csource.patch;patch=1"
13
14 EXTRA_OECONF = "--disable-gtk-doc"
15
16 do_configure_prepend() {
17         install -m 0644 ${WORKDIR}/gnome-stock-pixbufs.h ${S}/libgnomeui/pixmaps/gnome-stock-pixbufs.h
18 }
19
20 do_stage() {
21         gnome_stage_includes
22         oe_libinstall -C libgnomeui -a -so libgnomeui-2 ${STAGING_LIBDIR}
23 }