increase dvbapp PR.
[vuplus_openembedded] / recipes / gnome / libgnomeui_2.15.2.bb
1 LICENSE = "GPL"
2 SECTION = "x11/gnome/libs"
3 PR = "r0"
4 DEPENDS = "libgnome libgnomecanvas libbonoboui gnome-keyring"
5 DESCRIPTION = "GNOME User Interface Library"
6
7 DEFAULT_PREFERENCE = "-1"
8
9 FILES_${PN} += "${libdir}/gtk-2.0/*/filesystems/lib*.so \
10         ${libdir}/libglade/*/lib*.so"
11
12 inherit gnome
13
14 SRC_URI += "file://gnome-stock-pixbufs.h file://no-pixbuf-csource.patch;patch=1"
15
16 EXTRA_OECONF = "--disable-gtk-doc"
17
18 do_configure_prepend() {
19         install -m 0644 ${WORKDIR}/gnome-stock-pixbufs.h ${S}/libgnomeui/pixmaps/gnome-stock-pixbufs.h
20 }
21
22 do_stage() {
23 autotools_stage_all
24 }