increase dvbapp PR.
[vuplus_openembedded] / recipes / gnome / libgnomeprintui_2.6.2.bb
1 LICENSE = "GPL"
2 SECTION = "x11/gnome/libs"
3 PR = "r1"
4 DEPENDS = "libgnomeprint gtk+ libgnomecanvas gnome-icon-theme gnome-common"
5
6 inherit gnome pkgconfig
7
8 SRC_URI += "file://configure.patch;patch=1"
9
10 do_stage() {
11         install -d ${STAGING_LIBDIR}
12         oe_libinstall -so -a -C libgnomeprintui libgnomeprintui-2-2 ${STAGING_LIBDIR}
13         gnome_stage_includes
14 }