increase dvbapp PR.
[vuplus_openembedded] / recipes / gnome / libgnomekbd_2.24.0.bb
1 DESCRIPTION = "GNOME keyboard library"
2 LICENSE = "LGPL"
3
4 DEPENDS = "gconf libgnome libxklavier"
5
6 inherit gnome
7
8 do_configure_append() {
9         find ${S} -name Makefile | xargs sed -i s:'-I$(includedir)':'-I.':g
10         find ${S} -name Makefile | xargs sed -i s:'-I/usr/include':'-I${STAGING_INCDIR}':g
11 }
12
13 do_stage() {
14     autotools_stage_all
15 }
16
17
18
19