[crashreport] import plugin.
[vuplus_openembedded] / recipes / gnome / gnome-menus_2.28.0.1.bb
1 DESCRIPTION = "GNOME menus"
2 SECTION = "x11/gnome"
3 LICENSE = "GPL"
4
5 DEPENDS = "python gnome-vfs libxml2 gconf popt gtk+"
6
7 inherit gnome pkgconfig
8
9 do_stage() {
10         autotools_stage_all
11 }
12
13 PACKAGES += "${PN}-python"
14 FILES_${PN} += "${datadir}/desktop-directories/"
15 FILES_${PN}-python = "${libdir}/python*"
16 FILES_${PN}-dbg += "${libdir}/python*/site-packages/*/.debug \
17                     ${libdir}/python*/site-packages/.debug"
18