increase dvbapp PR.
[vuplus_openembedded] / recipes / gnome / epiphany_svn.bb
1 DESCRIPTION = "GNOME default webbrowser"
2 DEPENDS = "gnome-desktop gnome-vfs libgnomeui webkit-gtk iso-codes startup-notification"
3 RDEPENDS = "gnome-vfs-plugin-http iso-codes"
4
5 PV = "2.20.1+svnr${SRCPV}"
6 PR = "r1"
7
8 inherit gnome
9
10 SRC_URI = "svn://svn.gnome.org/svn/epiphany;module=trunk;proto=http"
11 S = "${WORKDIR}/trunk"
12
13 EXTRA_OECONF = "--with-engine=webkit --with-distributor-name=${DISTRO}"
14
15 do_configure_prepend() {
16         touch ${S}/gnome-doc-utils.make
17 }
18
19 FILES_${PN} += "${datadir}/icons ${datadir}/dbus-1"
20
21