increase dvbapp PR.
[vuplus_openembedded] / recipes / gnome / epiphany_2.28.0.bb
1 DESCRIPTION = "GNOME default webbrowser"
2 DEPENDS = "libsoup-2.4 gnome-desktop gnome-vfs libgnomeui webkit-gtk iso-codes startup-notification"
3 RDEPENDS = "gnome-vfs-plugin-http iso-codes"
4
5 inherit gnome
6
7 EXTRA_OECONF = "--disable-nss --with-engine=webkit --with-distributor-name=${DISTRO}"
8
9 do_configure_prepend() {
10         touch ${S}/gnome-doc-utils.make
11         sed -i -e s:help::g Makefile.am
12 }
13
14 do_stage () {
15         autotools_stage_all
16 }
17
18 FILES_${PN} += "${datadir}/icons ${datadir}/dbus-1"
19
20