increase dvbapp PR.
[vuplus_openembedded] / recipes / gnome / epiphany_2.21.92.bb
1 DESCRIPTION = "GNOME default webbrowser"
2 DEPENDS = "gnome-desktop gnome-vfs libgnomeui webkit-gtk iso-codes startup-notification"
3 RDEPENDS = "gnome-vfs-plugin-http iso-codes"
4 PR ="r2"
5
6 inherit gnome
7
8 SRC_URI_append = " file://file_contains.patch;patch=1"
9
10 EXTRA_OECONF = "--with-engine=webkit --with-distributor-name=${DISTRO}"
11
12 do_configure_prepend() {
13         touch ${S}/gnome-doc-utils.make
14         sed -i -e s:help::g Makefile.am
15 }
16
17 FILES_${PN} += "${datadir}/icons ${datadir}/dbus-1"
18
19