increase dvbapp PR.
[vuplus_openembedded] / recipes / gnokii / gnokii_0.6.14.bb
1 LICENSE = "GPL"
2 DESCRIPTION = "Cellphone tools and driver software"
3 SRC_URI = "http://www.gnokii.org/download/gnokii/gnokii-${PV}.tar.bz2 \
4         file://configure.patch;patch=1"
5
6 DEPENDS = "libxpm gtk+"
7
8 inherit autotools pkgconfig
9
10 PARALLEL_MAKE = ""
11
12 PACKAGES += "libgnokii libgnokii-dev"
13
14 FILES_${PN} = "${bindir} ${sbindir}"
15 FILES_libgnokii-dev = "${includedir} ${libdir}/lib*.so ${libdir}/*.la \
16                 ${libdir}/*.a ${libdir}/*.o ${libdir}/pkgconfig \
17                 /lib/*.a /lib/*.o ${datadir}/aclocal"
18 FILES_${PN}-dev = ""
19 FILES_libgnokii = "${libdir}/libgnokii.so.*"
20
21 do_stage() {
22         autotools_stage_includes
23
24         oe_libinstall -C common -so libgnokii ${STAGING_LIBDIR}
25 }
26