increase dvbapp PR.
[vuplus_openembedded] / recipes / gnet / gnet_cvs.bb
1 DESCRIPTION = "GNet is a simple network library. It is written in C, object-oriented, and built upon GLib."
2 LICENSE = "LGPL"
3 SECTION = "libs/network"
4 HOMEPAGE = "http://www.gnetlibrary.org"
5 DEPENDS = "glib-2.0"
6 PV = "2.0.7+cvs${SRCDATE}"
7
8 SRC_URI = "cvs://anonymous@anoncvs.gnome.org/cvs/gnome;module=gnet \
9            file://buildfix.patch;patch=1"
10 S = "${WORKDIR}/gnet"
11
12 EXTRA_OECONF =  "--disable-pthreads"
13
14 inherit autotools pkgconfig
15
16 do_stage() {
17         autotools_stage_all
18 }