Merge commit 'origin/opendreambox-1.6' into vuplus-1.6
[vuplus_openembedded] / recipes / ghettotooth / ghettotooth.bb
1 SECTION = "network/misc"
2 DESCRIPTION = "Bluetooth scanner"
3 LICENSE = "GPL"
4 RDEPENDS = "perl"
5
6 SRC_URI = "http://www.wardriving.ch/hpneu/blue/perl/ghettotooth.pl"
7
8 DEFAULT_PREFERENCE="-1"
9
10
11 S = "${WORKDIR}"
12 do_install() {
13         install -d ${D}${bindir}
14         install -m 0755 ghettotooth.pl ${D}${bindir}/
15 }