Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / geda / geda-xgsch2pcb_0.1.2.bb
1 DESCRIPTION = "Graphical front-end for the gschem -> pcb workflow"
2 LICENSE = "GPLv2"
3 HOMEPAGE = "http://www.gpleda.org/"
4 FILES_${PN} += "${datadir}/icons"
5 PR = "r1"
6
7 DEPENDS = "python-native"
8 # python-codecs for gettext.py
9 RDEPENDS = "geda-gschem geda-utils pcb python-codecs python-dbus python-pygtk python-subprocess"
10
11 SRC_URI = "http://geda.seul.org/dist/${P}.tar.gz \
12            file://skip-python-checks.patch;patch=1"
13
14 inherit autotools
15
16 EXTRA_OECONF = "--disable-update-desktop-database"
17
18 do_configure_prepend() {
19         sed -i -e s:\\\$\(PYTHON\):${bindir}/python:g Makefile.am
20 }