Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into...
[vuplus_openembedded] / recipes / gdbm / gdbm_1.8.3.bb
1 DESCRIPTION = "GNU dbm is a set of database routines that use extensible hashing."
2 HOMEPAGE = "http://www.gnu.org/software/gdbm/gdbm.html"
3 SECTION = "libs"
4 PRIORITY = "optional"
5 LICENSE = "GPL"
6
7 PR = "r3"
8
9 SRC_URI = "${GNU_MIRROR}/gdbm/gdbm-${PV}.tar.gz \
10            file://makefile.patch;patch=1 \
11            file://libtool-mode.patch;patch=1"
12
13 inherit autotools
14
15 TARGET_CC_ARCH += "${LDFLAGS}"
16
17 do_stage () {
18         oe_libinstall -so -a libgdbm ${STAGING_LIBDIR}
19         install -m 0644 ${S}/gdbm.h ${STAGING_INCDIR}/
20 }