Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / gcc / gcc-cross_svn.bb
1 PR = "r0"
2 require gcc-${PV}.inc
3 require gcc-cross4.inc
4 require gcc-configure-cross.inc
5 require gcc-package-cross.inc
6
7 DEPENDS += "libmpc-native"
8
9 SRC_URI_append_fail-fast = " file://zecke-no-host-includes.patch;patch=1 "
10
11 EXTRA_OECONF += " --disable-libunwind-exceptions --with-mpfr=${STAGING_DIR_NATIVE}${prefix_native} --with-system-zlib"
12
13 ARCH_FLAGS_FOR_TARGET += "-isystem${STAGING_DIR_TARGET}${target_includedir}"