increase dvbapp PR.
[vuplus_openembedded] / recipes / gcalctool / gcalctool_5.5.21.bb
1 # gcalctool OE build file
2 # Copyright (C) 2005, Advanced Micro Devices, Inc.  All Rights Reserved
3 # Released under the MIT license (see packages/COPYING)
4
5 LICENSE = "GPL"
6 SECTION = "x11/utils"
7
8 inherit gnome
9
10 DEPENDS = "gnome-common gtk+ libgnomeui"
11
12 EXTRA_OECONF = "--disable-schemas-install"
13
14 SRC_URI += "file://noscrollkeeper.patch;patch=1"
15
16 do_configure_prepend () {
17         cp ${STAGING_DATADIR}/gnome-common/data/omf.make ${S}
18 }