increase dvbapp PR
[vuplus_openembedded] / recipes / gamin / gamin_0.1.8.bb
1 DESCRIPTION = "Gamin is a file and directory monitoring system defined to be a subset of the FAM (File Alteration Monitor) system."
2 LICENSE = "LGPL"
3
4 SRC_URI = "http://www.gnome.org/~veillard/gamin/sources/gamin-${PV}.tar.gz \
5            file://no-abstract-sockets.patch;patch=1 \
6            file://configure_ucred.patch;patch=1 "
7
8 EXTRA_OECONF = " --without-python " 
9
10 inherit autotools pkgconfig
11
12 do_stage() {
13         autotools_stage_all
14 }