increase dvbapp PR.
[vuplus_openembedded] / recipes / gabriel / gabriel-native_svn.bb
1 require gabriel_svn.bb
2 inherit native
3 DEPENDS = "libssh-native glib-2.0-native dbus-native dbus-glib-native"
4
5 do_deploy() {
6         install -d ${DEPLOY_DIR_TOOLS}
7         install -m 0755 src/gabriel ${DEPLOY_DIR_TOOLS}/gabriel-${PV}
8         rm -f ${DEPLOY_DIR_TOOLS}/gabriel
9         ln -sf ./gabriel-${PV} ${DEPLOY_DIR_TOOLS}/gabriel
10 }
11                                 
12
13 addtask deploy before do_package after do_install