change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / fsx-linux / fsx-linux_0.0.bb
1 DESCRIPTION = "Asynchronous I/O stress util"
2
3 SRC_URI = "http://www.codemonkey.org.uk/projects/fsx/fsx-linux.c"
4
5 S = "${WORKDIR}"
6
7 do_compile() {
8
9         cd ${S} && ${CC} fsx-linux.c -o fsx-linux -I${STAGING_INCDIR} -L${STAGING_LIBDIR}
10 }
11
12 do_install() {
13     install -d ${D}${bindir}
14     install -m 0755 fsx-linux ${D}${bindir}
15 }