fix included modules.
[vuplus_openembedded] / recipes / fsi-client / fsi-client_20040803.bb
1 DESCRIPTION = "ipaq h5400 fingerprint identification driver and client library for Linux"
2 SRC_URI = "http://heim.ifi.uio.no/~jorgenam/h5400/fsi-client-${PV}.tar.gz"
3 SECTION = "libs"
4 LICENSE = "GPL"
5
6 CFLAGS += "-std=c99"
7
8 S = "${WORKDIR}/client"
9
10 FILES_${PN} += "${libdir}/libfsiclient.so"
11
12 do_compile() {
13         oe_runmake all examples CC="${CC} ${LDFLAGS}"
14 }
15
16 do_install() {
17         install -d ${D}${bindir}
18         install -d ${D}${libdir}
19         install libfsiclient.so ${D}${libdir}
20         install fsidumpraw fsidumppgm ${D}${bindir}
21 }