increase dvbapp PR.
[vuplus_openembedded] / recipes / freesmartphone / zhone_git.bb
1 DESCRIPTION = "A phone UI based on the freesmartphone.org framework"
2 LICENSE = "GPL"
3 SECTION = "x11"
4 DEPENDS = "edje-native python-pyrex-native python-cython-native"
5 PV = "0.0.2+gitr${SRCREV}"
6 PR = "r12"
7
8 SRC_URI = "${FREESMARTPHONE_GIT}/zhone.git;protocol=git;branch=master \
9            file://80zhone"
10 S = "${WORKDIR}/git"
11
12 inherit distutils
13
14 do_install_append() {
15         install -d ${D}${sysconfdir}/X11/Xsession.d/
16         install -m 0755 ${WORKDIR}/80zhone ${D}${sysconfdir}/X11/Xsession.d/
17 }
18
19 FILES_${PN} += "${datadir} ${sysconfdir}"
20
21 RDEPENDS = "\
22   task-python-efl \
23   python-logging \
24   python-textutils \
25   python-dbus \
26   python-pycairo \
27 "