dvbapp : TranscodingSetup update
[vuplus_openembedded] / recipes / freesmartphone / multicat_git.bb
1 DESCRIPTION = "Multiple cat utility"
2 AUTHOR = "Michael 'Mickey' Lauer <mlauer@vanille-media.de>"
3 HOMEPAGE = "http://www.freesmartphone.org"
4 SECTION = "console"
5 LICENSE = "GPLv2"
6 PV = "0.0.0+gitr${SRCREV}"
7 PR = "r1"
8
9 SRC_URI = "${FREESMARTPHONE_GIT}/python-helpers.git;protocol=git;branch=master"
10 S = "${WORKDIR}/git"
11
12 do_install() {
13         install -d ${D}${bindir}
14         install -m 0755 multicat/multicat ${D}${bindir}
15 }
16
17 RDEPENDS_${PN} = "\
18   python-core \
19 "
20
21 PACKAGE_ARCH_${PN} = "all"