increase dvbapp PR.
[vuplus_openembedded] / recipes / freesmartphone / mickeyterm_git.bb
1 DESCRIPTION = "Mickey's Terminal Program"
2 AUTHOR = "Michael 'Mickey' Lauer <mlauer@vanille-media.de>"
3 HOMEPAGE = "http://www.freesmartphone.org"
4 SECTION = "console/network"
5 LICENSE = "GPLv2"
6 PV = "2.9.1+gitr${SRCREV}"
7 PR = "r3"
8
9 SRC_URI = "${FREESMARTPHONE_GIT}/python-helpers.git;protocol=git;branch=master"
10 S = "${WORKDIR}/git"
11
12 do_install() {
13         install -d ${D}${bindir}
14         install -m 0755 mickeyterm/mickeyterm ${D}${bindir}
15 }
16
17 RDEPENDS_${PN} = "\
18   python-readline \
19   python-pyserial \
20   python-textutils \
21   python-threading \
22 "
23 RRECOMMENDS_${PN} += "\
24   fso-gsm0710muxd \
25   python-dbus \
26 "
27
28 PACKAGE_ARCH_${PN} = "all"