increase dvbapp PR.
[vuplus_openembedded] / recipes / freesmartphone / mickeydbus_git.bb
1 DESCRIPTION = "Mickey's DBus introspection and calling Program"
2 AUTHOR = "Michael 'Mickey' Lauer <mlauer@vanille-media.de>"
3 HOMEPAGE = "http://www.freesmartphone.org"
4 SECTION = "console/network"
5 LICENSE = "GPLv2"
6 PV = "0.9.2+gitr${SRCREV}"
7 PR = "r2"
8
9 SRC_URI = "${FREESMARTPHONE_GIT}/python-helpers.git;protocol=git;branch=master"
10 S = "${WORKDIR}/git"
11
12 do_install() {
13         install -d ${D}${bindir}
14         install -m 0755 mickeydbus/mdbus ${D}${bindir}
15 }
16
17 RDEPENDS_${PN} = "\
18   python-dbus \
19   python-pygobject \
20   python-pprint \
21   python-xml \
22 "
23
24 PACKAGE_ARCH_${PN} = "all"
25