Merge branch 'vuplus-1.6k' of code.vuplus.com:/opt/repository/openembedded into vuplu...
[vuplus_openembedded] / recipes / font-update-common / font-update-common_0.1.bb
1 DESCRIPTION = "Scripts to be called when fonts are installed or removed \
2 to make them known to the WM, whether X11 or Opie"
3 AUTHOR = "Rolf Leggewie <oe-devel@rolf.leggewie.biz"
4
5 SRC_URI = "file://update-fonts"
6
7 do_install() {
8         install -d ${D}${bindir}
9         install -d ${D}${sysconfdir}/update-fonts-common.d/
10         install -m 0755 ${WORKDIR}/update-fonts ${D}${bindir}
11 }
12
13 PACKAGE_ARCH = "all"