change usbtunerhelper src_uri.
[vuplus_openembedded] / recipes / file / file_4.18.bb
1 DESCRIPTION = "File attempts to classify files depending \
2 on their contents and prints a description if a match is found."
3 SECTION = "console/utils"
4 LICENSE = "BSD-ADV"
5 DEPENDS = "file-native"
6
7 SRC_URI = "ftp://ftp.astron.com/pub/file/file-${PV}.tar.gz \
8            file://dump \
9            file://filesystems"
10 S = "${WORKDIR}/file-${PV}"
11
12 inherit autotools
13
14 do_configure_prepend() {
15         sed -i -e 's,$(top_builddir)/src/file,file,' ${S}/magic/Makefile.am
16         cp ${WORKDIR}/dump ${S}/magic/Magdir/
17         cp ${WORKDIR}/filesystems ${S}/magic/Magdir/
18 }
19
20 do_stage() {
21         autotools_stage_all
22 }