enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / fakeroot / fakeroot_1.12.4.bb
1 DESCRIPTION = "Gives a fake root environment"
2 HOMEPAGE = "http://fakeroot.alioth.debian.org"
3 SECTION = "base"
4 LICENSE = "GPL"
5
6 SRC_URI = "\
7   ${DEBIAN_MIRROR}/main/f/fakeroot/fakeroot_${PV}.tar.gz \
8   file://configure-libtool.patch;patch=1 \
9 "
10             
11 inherit autotools
12
13 do_stage() {
14         install -d ${STAGING_INCDIR}/fakeroot
15         install -m 644 *.h ${STAGING_INCDIR}/fakeroot
16         autotools_stage_all
17 }
18
19 # fakeroot needs getopt which is provided by the util-linux package
20 RDEPENDS = "util-linux"
21