enigma2 : change vfd font (skin_user.xml)
[vuplus_openembedded] / recipes / fakeroot / fakeroot-native_1.12.4.bb
1 require fakeroot_${PV}.bb
2
3 SRC_URI += "file://fix-prefix.patch;patch=1"
4 S = "${WORKDIR}/fakeroot-${PV}"
5
6 inherit native
7
8 EXTRA_OECONF = "--program-prefix="
9
10 # Compatability for the rare systems not using or having SYSV
11 python () {
12     if bb.data.getVar('HOST_NONSYSV', d, True) and bb.data.getVar('HOST_NONSYSV', d, True) != '0':
13         bb.data.setVar('EXTRA_OECONF', ' --with-ipc=tcp --program-prefix= ', d)
14 }
15
16 do_stage_append () {
17     oe_libinstall -so libfakeroot ${STAGING_LIBDIR}/libfakeroot/
18 }
19
20 RDEPENDS = "util-linux-native"